Thursday, January 26, 2012

Setting RouterBoard Mikrotik dan squid proxy

Setting RouterBoard Mikrotik dan squid proxy di santaiNet yang Alhamdulillah berjalan lancar. SantaiNet menjadi salah satu client yang menggunakan jasa saya untuk mensetting routerboard mikrotiknya dan memasang squid proxy transfarent sejajar dengan client. Tak jauh alasan SantaiNet menggunakan Jasa Setting Routerboard Mikrotik  dan Memasang proxy squid Ubuntu adalah untuk meningkatkan performa jaringan dan mempercepat update game point blank dan game game lain yang bisa di cache oleh squid.
setting mikrotik untuk warnet dan game online

SantaiNet menjadi korban pemasangan jaringan internet yang salah (setidaknya menurut saya), sehingga 18 hari berjalan koneksi dan game tidak stabil, kebanyakan ulah ini menurut saya pribadi ” karena instalasi windows yang semrawut ala INSTALAN TOKO KOMPUTER dan manajemen bandwith yang salah”
Penyakit penyakit komputer dan jaringan internet pada warnet seperti itu silahkan konsultasikan kepada saya, list Client Lihat di Page Client
 selengkapnya :
open spoiler:

--Topologinya seperti di atas,begini caranya
--Colokkan Kabel Lan ether1 di Routerboard ke Modem
--Colokkan Kabel Lan ether2 di Routerboard ke Switcth ke Hub
--Colokkan Kabel Lan PC atau Laptop Anda Ke Hub
--Jalankan RB RB750 atau RB450 atau RB1000 atau RB1100 Router...dengan winbox,download winbox ((DISINI))
--Di menu utama Winbox klik "New Terminal",lihat gambar di bawah ini:




--Rename Ether1 dan Ether2,Ketik perintah di bawah ini di "New Terminal":
/interface set 0 name=public
/interface set 1 name=local

--Masukkan Ip Internet (Ip yang di berikan ISP anda) ke interface 0,dengan perintah:
--Ini hanya ip contoh saja:
/ip address add address=118.97.161.162 netmask=255.255.255.248 interface=public

--Masukkan Ip Local (Ip untuk client anda) ke interface 1,dengan perintah:
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=local

--Masukkan Gateway (Gateway yang di berikan ISP internet anda),dengan perintah:
--Ini hanya ip contoh saja:
/ip route add gateway=192.168.0.1

--Masukkan DNS (DNS yang di berikan ISP Internet anda),dengan perintah:
--Ini hanya dns contoh saja
/ip dns set primary dns=203.130.193.74 allow-remote-requests=yes
/ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes

--kalau ada keterangan yang timbul seperti:
expected end of command (line 1 column 12)
tukar perintahnya dengan:
/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes

--Masukkan Nat,dengan perintah:
/ip firewall nat add chain=srcnat out-interface=public action=masquerade

--Masukkan Ip pool,dengan perintah:
/ip pool add name=pool ranges=192.168.1.2-192.168.1.254

--Masukkan nama Router anda,dengan perintah:
--Ini hanya nama contoh saja:
/system identity set name=Router_Saya

--Masukkan password,dengan perintah:
/Password (kemudian tekan "Enter" 2 kali)
new password:*******
retype new password: (ulangi password anda)

--Untuk Tes,masukkan ip di Pc anda Ip kelanjutan local Routerboard,misalkan ip local routerboard 192.168.1.1 berarti ip di pc anda 192.168.1.2,dan Masukkan DNS 255.255.255.0 dan gateway yaitu ip routerboard anda 192.168.1.1 dan DNS yaitu ip routerboard anda juga 192.168.1.1 , ketik perintah di "New Terminal" winbox:
/ping 192.168.1.2
Kalo reply berarti udah pas setttingannya

--Tes ping ke internet,ketik perintah berikut di "New Terminal" winbox:
/ping yahoo.com

kalau udah reply berarti udah konek internet....

---Selamat Mencoba---


* setting mikrotik untuk warnet game online
    * setting mikrotik untuk game online
    * squid sejajar client
    * proxy sejajar client
    * cara setting mikrotik untuk warnet game online
    * proxy ubuntu mikrotik
    * mikrotik squid proxy
    * mikrotik proxy ubuntu
    * SQUID PROXY mikrotik
    * i3ShaderParam
    * mikrotik squid ubuntu
    * squid untuk game online
    * setting squid untuk game online
    * cara setting mikrotik untuk game online
    * setting mikrotik untuk point blank
    * setting mikrotik game online
    * setting squid ubuntu mikrotik
    * squid proxy ubuntu mikrotik
    * mikrotik proxy squid ubuntu
    * setting proxy untuk game online
    * setting game online di mikrotik
    * squid proxy game online
    * mikrotik squid windows
    * setting mikrotik proxy ubuntu
    * setting squid di mikrotik
    * squid mikrotik
    * mikrotik dan squid proxy
    * setting squid ubuntu
    * setting mikrotik squid
    * cara pasang Mikrotik routerboard
    * ubuntu squid mikrotik
    * setting squid sejajar client
    * mikrotik ubuntu proxy
    * proxy untuk game online
    * setting mikrotik untuk warnet dan game online
    * Konfigurasi Mikrotik dan Squid Proxy Ubuntu Sejajar Client
    * cara setting mikrotik di ubuntu
    * setting proxy squid mikrotik
    * cara setting proxy mikrotik
    * setting proxy mikrotik
    * mikrotik warnet game online
    * mikrotik dan proxy ubuntu
    * konfigurasi squid untuk game online
    * proxy mikrotik squid
    * Mikrotik Ubuntu
    * squid ubuntu
    * proxy server sejajar client
    * cara setting proxy server warnet
    * setting game online mikrotik
    * mikrotik Proxy Point blank
    * point blank ubuntu
    * ubuntu proxy mikrotik
    * cara setting squid di mikrotik
    * squid ubuntu mikrotik
    * setting mikrotik ubuntu
    * setting squid proxy ubuntu mikrotik
    * setting mikrotik squid warnet
    * setting mikrotik squid ubuntu
    * cara setting squid proxy ubuntu untuk warnet
    * squid proxy untuk warnet
    * mikrotik proxy squid
    * cara setting squid proxy
    * ubuntu server mikrotik
    * squid proxy game
    * setting proxy point blank
    * setting mikrotik dengan squid ubuntu
    * mikrotik ubuntu server
    * warnet games online instal setting
    * setting mikrotik untuk squid ubuntu
    * setting proxy ubuntu mikrotik
    * squid game point blank
    * pemasangan squid proxy untuk game point blank
    * setting proxy sejajar client
    * setting server warnet
    * mikrotik dengan squid sejajar client
    * setting squid dan mikrotik
    * mikrotik squid ubuntu server
    * cara setting squid mikrotik
    * setting warnet ubuntu
    * cara setting proxy squid
    * setting squid cache untuk warnet
    * setting mikrotik warnet game
    * proxy buat warnet
    * konfigurasi proxy server di ubuntu
    * setting mikrotik dan squid proxy
    * setting game point blank di mikrotik
    * squid ubuntu warnet
    * ubuntu mikrotik
    * setting mikrotik untuk game
    * konfigurasi squid ubuntu dengan mikrotik
    * mikrotik dengan squid proxy ubuntu
    * setting mikrotik dengan squid
    * server mikrotik game online
    * konfigurasi mikrotik routerboard dan squid proxy
    * cara konfigurasi mikrotik dengan squid
    * Proxy server ubuntu mikrotik
    * konfigurasi mikrotik dengan squid
    * konfigurasi squid mikrotik
    * ubuntu proxy squid mikrotik
    * setting mikrotik dan squid ubuntu


sumber:": http://blogvrman.blogspot.com/2011/12/setting-routerboard-mikrotik-dan-squid.html"

0 komentar:

Post a Comment

beri komentar anda tentang blog ini